System Status

CURRENT SYSTEM STATUS

November 2017 – WordPress Installation Version 4.9 Not currently supported by Easily

We would like to advise customers that Easily does not currently support the latest version of WordPress 4.9.  Affected customers should therefore, not upgrade to WordPress 4.9 due to a risk that their websites will not work.  Easily will be able to support WordPress Installation Version 4.9 in 2018 when we introduce our new service improvements in early 2018.

If you have attempted to upgrade to WordPress 4.9, we recommend you revert back to the previous version until we have confirmed we are able to support the new version.

We would like to take this opportunity to apologise for any inconvenience this may cause

.

EMAIL STATUS

There are no reported errors with the Easily system

SUPPORT OPENING HOURS

Monday – Friday: Telephone and Email Support 9:00am – 5:30pm

Saturday – Sunday: Email Support only 9:00am – 12:45pm